<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html;charset=UTF-8"/>
	
	
	<title>Erwin Blumenfeld, Dada-Montagen - FOTO8</title>
	
	<meta name="language" content="en-US"/>
	<meta name="robots" content="index,follow"/>
	<link rel="profile" href="http://microformats.org/profile/hcard"/>
	
	<link rel="stylesheet" href="http://www.foto8.com/live/wp-content/themes/polaroids-child/style.css" type="text/css" media="screen"/>
	<link rel="icon" type="image/x-icon" href="http://www.foto8.com/live/wp-content/themes/polaroids-child/img/favicon.ico"/>

<script type="text/javascript" src="http://www.foto8.com/live/wp-content/themes/polaroids-child/js/mootools.js"></script>
<script type="text/javascript" src="http://www.foto8.com/live/wp-content/themes/polaroids-child/js/script.js"></script>
<script type="text/javascript" src="http://www.foto8.com/live/wp-content/themes/polaroids-child/js/mootools-more.js"></script>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Erwin Blumenfeld, Dada-Montagen - FOTO8" />
<meta property="og:description" content="Ruby Russell reviews Erwin Blumenfeld, Dada-Montagen at the Berlinische Galerie, Berlin
27 February &ndash; 1 June 2009" />
<meta property="og:url" content="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/" />
<meta property="og:site_name" content="FOTO8" />
<meta property="article:section" content="Reviews" />
<meta property="article:published_time" content="2009-04-22T10:34:28+00:00" />
<meta property="og:image" content="http://www.foto8.com/live/wp-content/uploads/2009/04/00097clemenschmkopf.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="263" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOTO8 &raquo; Feed" href="http://www.foto8.com/live/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOTO8 &raquo; Comments Feed" href="http://www.foto8.com/live/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOTO8 &raquo; Erwin Blumenfeld, Dada-Montagen Comments Feed" href="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.foto8.com\/live\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.foto8.com/live/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.foto8.com/live/wp-includes/css/dashicons.min.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.foto8.com/live/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='ssb_style-css'  href='http://www.foto8.com/live/wp-content/plugins/social-share-boost/css/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.foto8.com/live/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='tw-pagination-css'  href='http://www.foto8.com/live/wp-content/plugins/tw-pagination/tw-pagination.css?ver=1.0' type='text/css' media='screen' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	  __gaTracker('create', 'UA-49611754-1', 'auto');
  __gaTracker('set', 'forceSSL', true);
  __gaTracker('require', 'displayfeatures');
  __gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.foto8.com/live/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/dropdown-menu-widget/scripts/include.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://www.foto8.com/live/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.foto8.com/live/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.foto8.com/live/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://wp.me/p4ejRI-o7' />
<link rel="alternate" type="application/json+oembed" href="http://www.foto8.com/live/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foto8.com%2Flive%2Ferwin-blumenfeld-dada-montagen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.foto8.com/live/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.foto8.com%2Flive%2Ferwin-blumenfeld-dada-montagen%2F&#038;format=xml" />
<meta name="generator" content="Custom Login v3.2.5" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>

<!-- Dropdown Menu Widget Styles by shailan (http://shailan.com) v1.9.4 on wp4.7.8 -->
<link rel="stylesheet" href="http://www.foto8.com/live/wp-content/plugins/dropdown-menu-widget/css/shailan-dropdown.min.css" type="text/css" />
<link rel="stylesheet" href="http://www.foto8.com/live/wp-content/plugins/dropdown-menu-widget/themes/simple.css" type="text/css" />
<style type="text/css" media="all">
	ul.dropdown li a { font-size:14px; }
	ul.dropdown { white-space: nowrap; }
ul.dropdown li.parent>a{
	padding-right:25px;
}
ul.dropdown li.parent>a:after{ 
	content:""; position:absolute; top: 45%; right:6px;width:0;height:0; 
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li.parent:hover>a:after{
	content:"";position:absolute; top: 45%; right:6px; width:0; height:0;
	border-top:4px solid rgba(0,0,0,0.5);border-right:4px solid transparent;border-left:4px solid transparent }
ul.dropdown li li.parent>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }
ul.dropdown li li.parent:hover>a:after{
	content:"";position:absolute;top: 40%; right:5px;width:0;height:0;
	border-left:4px solid rgba(0,0,0,0.5);border-top:4px solid transparent;border-bottom:4px solid transparent }


</style>
<!-- /Dropdown Menu Widget Styles -->

 
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-49611754-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

</head>
<body class="post-template-default single single-post postid-1495 single-format-standard">


	 <!Start Banner adspace 880x140>
<!div align="center">
<!img src="http://www.foto8.com/live/wp-content/uploads/2014/06/adspace_880x140.jpg" /img>
<!/div> 
	 <!Stop Banner adspace 880x140>
	 

	<div id="pagewidth" >


<div id="header">
<h1><a href="http://www.foto8.com/live" title="FOTO8">FOTO8</a></h1>
<h2>The home of photojournalism.</h2>
</div>

<div id="wrapper" class="clearfix">
</div>
    <div id="top_menu">
<li id="top_nav" class="widget shailan-dropdown-menu-widget">
<!-- Dropdown Menu Widget by Shailan.com (http://shailan.com)  v1.9.4 on wp4.7.8 -->
<!-- Menu Type : navmenu_3291 -->
<div class="shailan-dropdown-menu" >
<div id="shailan-dropdown-wrapper-3" >
	<div align="left" class="dropdown-horizontal-container dm-align-left clearfix"><table cellpadding="0" cellspacing="0"><tr><td><ul id="menu-top-menu-items" class="dropdown dropdown-horizontal dropdown-align-left"><li id="menu-item-11818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11818"><a href="http://www.foto8.com/live/category/online/blogs/">Blog</a></li>
<li id="menu-item-11817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11817"><a href="http://www.foto8.com/live/category/online/c129-photo-stories/">Photo Stories</a></li>
<li id="menu-item-11795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11795"><a href="http://www.foto8.com/live/category/projects/">Projects</a></li>
<li id="menu-item-11820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11820"><a href="http://www.foto8.com/live/category/in-print/back-issues/">Magazine</a></li>
<li id="menu-item-11816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11816"><a href="http://www.foto8.com/live/category/on-display/host-exhibitions/">Exhibitions</a></li>
<li id="menu-item-11819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11819"><a href="http://www.foto8.com/live/category/online/c131-reviews/">Reviews</a></li>
<li id="menu-item-11815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11815"><a href="http://www.foto8.com/live/category/online/interviews/">Interviews</a></li>
<li id="menu-item-11821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11821"><a href="http://www.foto8.com/live/aboutus/">about</a></li>
</ul></td>
				  </tr></table> 
				</div></div> 
</div>

<!--/ Dropdown Menu Widget -->			
              </li>

<!-- Dropdown Menu Widget Effects by shailan (http://shailan.com) v1.9.4 on wp4.7.8 -->
<script type="text/javascript">/* <![CDATA[ */
jQuery(document).ready(function($) { 
 
  var config = {
	over : function(){ $(this).find("ul:first").fadeIn('fast'); },  
	out : function(){ $(this).find("ul:first").fadeOut('fast'); },
	timeout : 100  }
 
  $(".dropdown li").hoverIntent( config );
		
});
/* ]]> */</script>
<!-- /Dropdown Menu Widget Effects -->

         </div>

	</div>

	

<div id="maincontent">

<!Start Breadcrumb>
<br>
<br>
<div class="breadcrumbs" typeof="BreadcrumbList" vocab="https://schema.org/">
    <!-- Breadcrumb NavXT 5.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to FOTO8." href="http://www.foto8.com/live" class="home"><span property="name">FOTO8</span></a><meta property="position" content="1"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the online category archives." href="http://www.foto8.com/live/category/online/" class="taxonomy category"><span property="name">online</span></a><meta property="position" content="2"></span> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the Reviews category archives." href="http://www.foto8.com/live/category/online/c131-reviews/" class="taxonomy category"><span property="name">Reviews</span></a><meta property="position" content="3"></span> &gt; <span property="itemListElement" typeof="ListItem"><span property="name">Erwin Blumenfeld, Dada-Montagen</span><meta property="position" content="4"></span></div>
		<!Stop Breadcrumb>

				<div class="post-1495 post type-post status-publish format-standard has-post-thumbnail hentry category-c131-reviews">
			<h1>Erwin Blumenfeld, Dada-Montagen</h1>
			<div class="date">22 Apr 2009</div>
			
			<div class="post-content"><p>
In 1943 the American military chose a montage by Erwin Blumenfeld, superimposing a skull over Hitler&rsquo;s face, to drop over German cities in the form of a propaganda leaflet. Blumenfeld was, by that time, the world&rsquo;s highest paid fashion photographer. The image itself had been made ten years earlier when he was the frustrated proprietor of a failing handbag shop in Amsterdam and just beginning to concentrate seriously on his photography.</p>
<p><img src="https://i2.wp.com/www.foto8.com/live/wp-content/uploads/2009/04/000128yorhitlerfresse.jpg?resize=200%2C255" alt="Erwin Blumenfeld" title="Erwin Blumenfeld" style="width: 200px; height: 255px" data-recalc-dims="1" /></p>
<p>An exhibition currently showing at the Berlinische Galerie in Berlin looks at Blumenfeld&rsquo;s creative output in the years 1916-33. The Hitlerfresse adopted by American propagandists is one of the few, later, images in the show that employ the technique of which he became a master: combining different photographic elements in the darkroom to create slick montages in which the trickery of cleverly framed shots and the overlaying of multiple negatives are at times almost indistinguishable.</p>
<p>Most of the works on display are the simple collages in which Blumenfeld, holed up in a room above his shop, vented his frustrated creativity. Newspaper cuttings, scraps and slogans from advertising and occasionally his own photographs, are pasted down and often scrawled over with darkly na&iuml;ve drawings. Along with the detailed research contained Helen Adkins&rsquo;s accompanying catalogue, they reveal much about the struggles that plagued the artist&rsquo;s early life.</p>
<p>There is often a violence to his rough cutting and pasting of elements: heads rudely severed and replaced, collages crammed with grotesque female nudes, androgynous figures spliced together from photos of men and women, self-portraits in dramatic poses and costume, images of German soldiers with stockinged women&rsquo;s legs, and a crucified Charlie Chaplin.</p>
<p><img src="https://i1.wp.com/www.foto8.com/live/wp-content/uploads/2009/04/000122yorbloomhitler.jpg?resize=200%2C227" alt="Erwin Blumenfeld" title="Erwin Blumenfeld" style="width: 200px; height: 227px" data-recalc-dims="1" /></p>
<p>Blumenfeld&rsquo;s youth seems to have been characterised by voracious intellect and a certain arrogance that was nonetheless tinged with insecurity. A man happiest in the company of books, who might in the best of circumstances have felt naturally something of an outsider, was subject to the external pressures that came with being a Jewish member of German society in the first decades of the twentieth century. Adkins&rsquo;s research uncovers the profound effect that Otto Weininger&rsquo;s writings on the inferiority of women had on the young Blumenfeld, but also the hugely important and supportive role that his wife, Lena Citroen, played in his life. </p>
<p>The catalogue title, &lsquo;I was nothing but a Berliner&rsquo; is a quote from Blumenfeld that refers to the city as his birthplace, his association with Berlin Dada and also his rejection of Nationalism. In fact Blumenfeld left Germany in 1918 when he deserted from the German army and never lived there again, and his connection to Berlin Dada was ambiguous: although he declared himself &ldquo;the erotic president of the Dada movement&rdquo; his work was missing from Berlin Dada&rsquo;s major contemporary shows. </p>
<p><img src="https://i1.wp.com/www.foto8.com/live/wp-content/uploads/2009/04/00052katzenfrau.jpg?resize=200%2C288" alt="Erwin Blumenfeld" title="Erwin Blumenfeld" style="width: 200px; height: 288px" data-recalc-dims="1" /></p>
<p>Adkins speculates that Blumenfeld&rsquo;s exclusion from the Dada-Fair of 1920 may have been down to his stubborn refusal to take part in anything resembling a formalised group. But her work also reveals that Blumenfeld&rsquo;s political impulses, and in particular his protests against Hitler, seem to be born less out of any definite ideology than very personal reactions to threats made to his own freedom and safety. His representations of the struggle between himself and his heroes against the villains that populate his collages take the form of personal and violent encounters.&nbsp; Even Blumenfeld&rsquo;s preoccupation with the boxer Jack Johnson, a black athlete who stood up for racial equality and was victimised by the white establishment in America, shown in victorious poses superimposed over the Manhattan skyline (anticipating his famous 1946 photograph City Lights) relates directly to his own experiences of being marginalised because of his visible racial characteristics. </p>
<p>Although Blumenfeld continued to create collages throughout his life, they were something he did privately. Occasionally they might be included in letters to close friends &ndash; the few with whom he shared the development of his ideas &ndash; but they were never meant for public exhibition. Although there are obviously parallels between these collages and his later work in terms his use of multiple elements overlaid and juxtaposed in a single frame, on the whole these compositions lack the finesse of either his fashion photography or works by fellow Dada artists such as Kurt Schwitters and Blumenfeld&rsquo;s close friend (and brother-in-law) Paul Citroen.</p>
<p><img src="https://i2.wp.com/www.foto8.com/live/wp-content/uploads/2009/04/000100yorboxer.jpg?resize=200%2C275" alt="Erwin Blumenfeld" title="Erwin Blumenfeld" style="width: 200px; height: 275px" data-recalc-dims="1" /></p>
<p>In a letter to Citroen, Blumenfeld described handwritten manuscripts as, &ldquo;the most beautiful portraits I know&rdquo;. What these raw, handmade works provide today is a document of Blumenfeld&rsquo;s character and creative impulses that is obscured in his darkroom montages. The slick fashion images for which he is known are seductively beautiful, dramatic, clever and radically experimental. But they are also cold, idealised images of a brittle and exclusive perfection. In the immediacy of these collages we seem to glimpse the ironic, angry and misogynistic impulses that quietly fuelled them beneath the pristine surface.</p>
<p>Ruby Russell</p>
<p><a href="http://www.berlinischegalerie.de" target="_blank">www.berlinischegalerie.de</a><br />
<a href="http://www.hatjecantz.de" target="_blank">www.hatjecantz.de</a> </p>
<ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.foto8.com%2Flive%2Ferwin-blumenfeld-dada-montagen%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/">&nbsp;</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/"></div></li><li class="ssb_pin" style="width:47px"><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark" ><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=1200" data-recalc-dims="1" /></a></li><li class="ssb_linkedin" style="width:64px"><script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script><script type="IN/Share" data-url="http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/" data-counter="right"></script></li></ul>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

			<div class="postfooter">
			<br/>
						<br/><br />
			<b>Categories</b>: <a href="http://www.foto8.com/live/category/online/c131-reviews/" rel="category tag">Reviews</a><br /><br />
<!-- start navigation -->	
	
<div class="navigation">
<div class="alignleft">
<b>Navigation</b>:  < <a href="http://www.foto8.com/live/embed-with-gods-cops-part-2/">Newer Articles </a> | 
<a href="http://www.foto8.com/live/this-week-dispatches-at-host/">Older Articles </a>> </div>
</div> 
<!-- end navigation -->	
	<br />	
			</div>
		</div>
		
		

<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-4278">
        <div id="dsq-comment-header-4278" class="dsq-comment-header">
            <cite id="dsq-cite-4278">
                <span id="dsq-author-user-4278">LarriS</span>
            </cite>
        </div>
        <div id="dsq-comment-body-4278" class="dsq-comment-body">
            <div id="dsq-comment-message-4278" class="dsq-comment-message"><p>Wow, interesting exhibition. Never heard of him before, but definitely will do my homework and do some research 🙂 I guess Kerber Verlag doen&#8217;t have a book about him <a href="https://www.kerberverlag.com/de/" rel="nofollow">https://www.kerberverlag.com/de/</a></p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.foto8.com/live/erwin-blumenfeld-dada-montagen/';
var disqus_identifier = '1495 http://www.foto8.com/live/?p=1495';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'foto8';
var disqus_title = "Erwin Blumenfeld, Dada-Montagen";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=1495';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div>
	
</div>
<div id="footer">
<div id="footermenu">

<br /><br />
<div style="width:97%; border-top: 1px solid #FFDD00; clear:both; text-align:left;">
<br />
<div align="left"><b>Departments</b><br />
<font color="#FFCC00">
<b>Menus:</font></B> 
<a href="http://www.foto8.com/live/category/online/c129-photo-stories/">Photo Stories</a> | 
<a href="http://www.foto8.com/live/category/online/blogs/">Articles</a> | 
<a href="http://www.foto8.com/live/category/online/c131-reviews/">Reviews</a> | 
<a href="http://www.foto8.com/live/category/online/interviews/">Interviews</a> | 
<a href="http://www.foto8.com/live/category/projects/">Projects</a> | 
<a href="http://www.foto8.com/live/category/in-print/">8 magazine</a> | 
<a href="http://www.foto8.com/live/category/on-display/host-exhibitions/">Host gallery</a> | 
<a href="http://www.foto8.com/live/category/on-display/summershow-archive/">Summershow</a>
<br />
<font color="#FFCC00"><b>Information:</b></font> 
<a href="http://www.foto8.com/live/aboutus/">About Us</a> | 
<a href="http://www.foto8.com/live/for-schools/">For Schools</a> | 
<a href="http://www.twitter.com/foto8" target="_new">twitter</a> | 
<a href="http://www.vimeo.com/foto8" target="_new">vimeo</a> | 
<a href="http://foto8.photoshelter.com" target="_new">photoshelter</a> | 
<a href="http://www.facebook.com/foto8" target="_new">facebook</a> | 
<a href="https://soundcloud.com/foto8" target="_new">soundcloud</a> | 
<a href="http://youtube.com/foto8" target="_new">YouTube</a>
<br /><br />

this site and content copyright &copy; <a title="FOTO8" href="http://www.foto8.com/live">FOTO8</a> 2017<br /><br />
</div>
</div>

</div>
</div>


        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'foto8';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        	<div style="display:none">
	</div>
	<script type="text/javascript">
	(function() {
		var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		po.src = 'https://apis.google.com/js/platform.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
	})();
	</script>
	<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.foto8.com/live/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.foto8.com/live/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.foto8.com\/live\/wp-admin\/admin-ajax.php","nonce":"ad223d15fb","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.foto8.com\/live\/wp-login.php?redirect_to=http%3A%2F%2Fwww.foto8.com%2Flive%2Ferwin-blumenfeld-dada-montagen%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.foto8.com/live/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'62518302',post:'1495',tz:'0',srv:'www.foto8.com'} ]);
	_stq.push([ 'clickTrackerInit', '62518302', '1495' ]);
</script>
</body>
</html>